Does telephony capacity change when Liberty is virtualised?

Liberty is available within a virtual machine environment. The minimum requirements to run Liberty ContactCentre within a virtual machine environment are:

  • Appropriate VM host hardware
  • Microsoft Server 2012 licensing (or above)
  • VMWare vSphere 5.1 (or above)
  • VMX-09 Hardware
  • 4 CPU cores (dedicated cores, non-contended)
  • 8 GB RAM
  • 250 GB total hard drive space
  • C:\ 64 GB | D:\ 154 GB | E:\ 32 GB.

Keep me updated!

Sign me up for tailored relevant content

Subscribe

Begin the conversation with us today 0330 333 6100

Stay connected

Chat to us